If you are a manager in your organization, the following outlines the steps to approve and decline time off requests as a manager. You can manage individual or bulk time off requests using this method.
Approve or decline time off
Approve time off requests: Individually
- Click the Time menu.
- Click the Time Off Management submenu.
- Click the Action button.
- Click the View button.
- Click the Approve button.
Approve time off requests: In bulk
- Click the Time menu.
- Click the Time Off Management submenu.
- Select the employees that need a time off request approved.
- Click the Approve Selected button.
Decline time off requests: Individually
- Click the Time menu.
- Click the Time Off Management submenu.
- Click the Action button.
- Click the View button.
- Click the Decline button.
Decline time off requests: In bulk
- Click the Time menu.
- Click the Time Off Management submenu.
- Select the employees that need a time off request declined.
- Click the Decline Selected button.
- Enter the reason for declining the time off request.
- Click the Decline button.
Further information
Why Did I receive a 'Delivery Has Failed' email when approving time off?
If you received a 'Delivery has failed' email when trying to approve time off in Employment Hero, it is likely due to an email configuration issue. Here's how to resolve it:
Cause of the Issue
This error typically occurs because the "Email Organizer" option is enabled in Outlook. Employment Hero uses a no-reply email address (no-reply@employmenthero.com) to send notifications. This email address is not set up to receive replies, so any emails sent to it will result in a delivery failure.
How to Fix It
To prevent this issue:
-
Disable the "Email Organizer" Option in Outlook:
- Open your Outlook settings.
- Locate the "Email Organizer" feature (specific steps may vary depending on your Outlook version).
- Disable this option before approving or responding to calendar invites.
-
Verify Time Off Requests in Outlook Calendar:
- Disabling "Email Organizer" will not affect time off requests. They should still appear correctly in your Outlook calendar.
Explore related content
- How do I manage expenses? This article will walk you through the process to review and approve employee-submitted expenses, either individually or in bulk.