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How to I approve and decline time off requests as a manager?

If you are a manager in your organization, the following outlines the steps to approve and decline time off requests as a manager. You can manage individual or bulk time off requests using this method.

Approve or decline time off

Approve time off requests: Individually
  1. Click the  Time menu.
  2. Click the Time Off Management submenu.
  3. Click the Action button.
  4. Click the View button.
     
  5. Click the Approve button.
     
Approve time off requests: In bulk
  1. Click the  Time menu.
  2. Click the Time Off Management submenu.
  3. Select the employees that need a time off request approved.
  4. Click the Approve Selected button.
     
Decline time off requests: Individually
  1. Click the  Time menu.
  2. Click the Time Off Management submenu.
  3. Click the Action button.
  4. Click the View button.
     
  5. Click the Decline button.
     
Decline time off requests: In bulk
  1. Click the  Time menu.
  2. Click the Time Off Management submenu.
  3. Select the employees that need a time off request declined.
  4. Click the Decline Selected button.
     
  5. Enter the reason for declining the time off request.
  6. Click the Decline button.
     

Further information

Why Did I receive a 'Delivery Has Failed' email when approving time off?

If you received a 'Delivery has failed' email when trying to approve time off in Employment Hero, it is likely due to an email configuration issue. Here's how to resolve it:

Cause of the Issue

This error typically occurs because the "Email Organizer" option is enabled in Outlook. Employment Hero uses a no-reply email address (no-reply@employmenthero.com) to send notifications. This email address is not set up to receive replies, so any emails sent to it will result in a delivery failure.

How to Fix It

To prevent this issue:

  1. Disable the "Email Organizer" Option in Outlook:
    • Open your Outlook settings.
    • Locate the "Email Organizer" feature (specific steps may vary depending on your Outlook version).
    • Disable this option before approving or responding to calendar invites.
  2. Verify Time Off Requests in Outlook Calendar:
    • Disabling "Email Organizer" will not affect time off requests. They should still appear correctly in your Outlook calendar.

Explore related content

  • How do I manage expenses? This article will walk you through the process to review and approve employee-submitted expenses, either individually or in bulk.

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